Help! No Heat in my Taurus! (or Sable)

no heat versus heat
Bring joy back to driving by repairing your heat. Getty

Mercury Sable (or Ford Taurus) Heater Is Not Working

 

We get a lot of questions about cars that have suddenly or gradually lost their cabin heat. Sometimes the fan is still blowing but the air isn't warm anymore. There's nothing worse than driving through a rainstorm on a cold day and having to pump chilly defroster air onto the top of your head because your heat isn't working! Other times the fan isn't blowing at all, but you can feel heat creep out of the vents. Both of these problems can be beyond frustrating. Living without your AC can be annoying. Living without heat can be torture, especially if you have little people riding in the back. This question came in and represents one of the most common complaints about this era of Sable and Taurus. for the less informed, the Mercury Sable and Ford Taurus were essentially the same car, with a couple of different lights and, of course, a different name. But on the business end they're identical. 

Question: My wife has a 1999 Mercury Sable. It’s a 6 cylinder engine with A/C and approximately 77,000 miles. She was saying that the heater would not blow hot air. I instantly thought to myself that the thermostat was bad even though the dealer we purchased it from back in September was supposed to replace it.

 

The heater worked great this winter then suddenly stopped blowing hot air just a couple weeks ago. This weekend I replaced the thermostat and checked the coolant level and the heater still won’t blow hot air. When the blower is running after the car warms up it blows cool air.

When you accelerate while driving the air gets a little warmer but not much and cools down completely when you are back at idle. While checking the new thermostat for any leaks I noticed a "squealing" noise from under the hood.

I didn’t see any leakage from the water pump weep hole so I assumed that the problem was not with the pump. Also, the car does not over heat and runs at normal temperature so I used that as an indicator that the pump was still good. Any ideas on this whole situation ? I’ve never seen anything like this before.

Thanks for your help,
Regan

 

Answer: It really sounds like the vacuum lines which control your air ducts under the dash may have developed a leak.

The fact that it heats up a little when you accelerate is very telling. You should check under the hood and notice a vacuum hose routing diagram which will tell you where the source of the climate control hose is. From there, thoroughly inspect the lines going to the firewall for cracks leaks or bad fit.

Continue your inspection under the dash where you will notice small vacuum diaphragms from which you can trace the lines back. These diaphragms look like little capsules with rubber hoses and plastic lines going in and out. You should find a leak fairly easily in one of these lines, they are usually hard plastic and very susceptible to cracking and pulling out of the rubber fittings on the ends. 

Warning: There are some old school methods for finding vacuum leaks that involve flammable sprays. I do NOT recommend using these methods as they are a serious fire hazard. Also, using them on the interior of your car could result in other problems like destroyed upholstery. Stick to the visual inspection or call a pro!